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1. How many different positions can you set for drop 

cap? 

a. 1 

b. 2 

c. 4 

d. 6 

 

2. How many ways you can save a document? 

a. 3 

b. 4 

c. 5 

d. 6 

3. What is the maximum number of lines you can 

set for lines to drop box? 

a. 3 

b. 5 

c. 10 

d. 15 

 

4. Single spacing in MS-WORD document causes 

____point line spacing? 

a. 10 

b. 12 

c. 14 

d. 16 

5. What is the default number of lines to drop for drop 

cap 

a. 3 

b. 10 

c. 15 

d. 20 

 

6. What is the maximum number of lines you can set 

for a drop cap? 

 

a. 3 

b. 10 

c. 15 

d. 20 

 

7. How many columns can you insert in a word 

document in maximum? 

a. 35 

b. 45 

c. 55 

d. 65 

 

8. In a document what is the maximum number of 

columns that can be inserted in MS Word Table? 

a. 35 

b. 15 

c. 63 

d. 65 

 

9. What is the maximum scale percentage 

available in Scale drop down box? 

a. 500 

b. 200 

c. 100 

d. 90 

 

10. What is the maximum font size you can apply for 

any character 

a. 163 

b. 1638 

c. 16038 

d. None of above 
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11. Word, by default, places a tab stop at every 

_____ mark on the ruler. 

a. .25″ 

b. .5″ 

c. .75″ 

d. 1″ 

 

12. What is the default file extension for all 

Word documents? 

a. .txts 

b. .word 

c. .docs 

d. .docx 

 

13. The file type _____ indicates the file is a 

Word document. 

a. .msw 

b. .wor 

c. .wrd 

d. .doc 

 

14. With Word‟s AutoCorrect entries, to 

display an indifferent face ( :| ) type _____. 

a. : ) 

b. : ( 

c. : | 

d. : / 

 

15. Which of the following button will allow you to 

add, delete, or change records in your Data 

Source? 

a. „Data Source‟ button 

b. „Edit‟ button 

c. „Edit Data Source‟ button 

d. „Data Editing‟ button 

 

16. How much space in minimum must be 

provided between columns? 

 

a. 0″ 

b. 0.5″ 

c. 1″ 

d. 1.5″ 

 

17. What is the smallest width of a column? 

a. 0″ 

b. 0.5″ 

c. 1″ 

d. 1.5″ 

 

 

 

18. By default, your document prints with: 

 

a. 1 inch top and bottom margins 

b. a portrait orientation 

c. 1.25 inches left and right margins 

d. all of the above 

 

19. Word is preset to use standard 8.5-by-11-inch 

paper with _____ margins. 

 

a. 1-inch left, right, top, and bottom 

b. 1.25-inch left, right, top, and bottom 

c. 1.25-inch left and right margins and 1-inch 

top and bottom 

d. 1-inch left and right margins and 1.25-inch top 

and bottom 
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20. What is the default left margin in Word 

2003 document? 

a. 1″ 

b. 1.25″ 

c. 1.5″ 

d. 2″ 

 

21. What is the smallest and largest font size 

available in Font Size tool on formatting toolbar? 

a. 8 and 72 

b. 8 and 64 

c. 12 and 72 

d. None of above 

22. The Footnote Text style defines characters as 

_____. 

 

a. 12-point Times New Roman and paragraphs as 

single-spaced and right-aligned 

b. 10-point Times New Roman and 

paragraphs as double-spaced and left-

aligned 

c. 12-point Times New Roman and 

paragraphs as double-spaced and right-

aligned 

d. 10-point Times New Roman and paragraphs as 

single-spaced and left-aligned 

 

23. What is the default font size of a new Word 

document based on Normal template in Word 

2003? 

a. 10 pt 

b. 12 pt 

c. 14 pt 

d. None of above 

 

24. The minimum number of rows and columns in 

MS Word document is 

 

a. 1 and 1 

b. 2 and 1 

c. 2 and 2 

d. None of above 

25. How will MS Word will respond in repeated word. 

 

a. A Red wavy line under the repeated word 

b. A Green wavy line under the repeated word 

c. A Blue wavy line under the repeated word 

d. None of the above 

 

26. In mail merge operation which of the following 

might represent the main document? 

 

a. A sales brochure 

b. A form letter 

c. A database of Names and Addresses 

d. All of above 

e.  

27. Pressing F8 key for three times selects 

a. a word 

b. a sentence 

 

c. a paragraph 

d. entire document 

 

28. What do you call „a collection of character 

and paragraph formatting commands‟? 

a. the defaults 

b. a template 

c. a style 

d. a boilerplate 

 

29. What is a Document Outline View? 

a. A preview in a full screen 

b. A preview with margins 
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c. A View with a margins and gutter 

 

d. A view with a structure of heading at various 

levels 

30. Ctrl + Z 

 

a. Undo the last Action 

b. Redo the last Action 

c. Add the new page 

d. Paste the contents from clipboard 

 

31. The _____ in the Resume Wizard dialog box 

indicates the wizard is ready to create the 

document. 

a. Start panel 

b. Address panel 

c. Add/Sort Heading panel 

d. Finish panel 

 

32. What does Ctrl + = key effect? 

a. Superscript 

b. Subscript 

c. All Caps 

d. Shadow 

 

33. The spike 

 

a. Allows you to combine text from several 

documents and tehn insert all the text into one 

document at onwe time 

b. Allows you to edit auto text entries 

c. Allows you to format uto text entries 

d. All of above 

34. The word wrap reature 

 

a. Automatically move text to the next line 

when necessary 

b. Appears at the bottom of the document 

c. Allows you to type over text 

d. is the short horizontal line 

 

35. How can you make the selected character 

superscripted 

a. Ctrl + = 

b. Ctrl + Shift + = 

c. Alt + Ctrl + Shift + = 

d. None of above 

 

36. When typing in a word field manually, what must 

you press to insert the code‟s braces? 

a. Ctrl + F6 

b. Ctrl + F9 

c. Alt + F11 

d. Shift + F12 

 

37. What is the short cut key to open the Open dialog 

box? 

a. F12 

b. Shift F12 

c. Alt + F12 

d. Ctrl + F12 

 

38. What is the shortcut key to split a table? 

a. Ctrl + Alt + Enter 

b. Ctrl + Shift + Enter 

c. Alt + Shift + Enter 

d. Alt + Space + Enter 

 

39. Which key is used to increase left indent? 

a. Ctrl+I 

b. Ctrl+M 

c. Alt+I 

d. F10 
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40. When the same word is used in multiple 

locations or a word is used that was not quite 

appropriate, a thesaurus can be used to look up a 

(n) _____ or a word similar in meaning. 

 

a. synonym 

b. homonym 

c. antonym 

d. metronym 

 

41. How many different documents you can open 

at one time? 

a. No more than three 

b. Only one 

c. As many as your computer memory will hold 

d. As many as your taskbar can display 

 

42. Which of the following is the second step in 

creating a macro? 

 

a. Start recording 

b. Using your mouse or keyboard, perform the 

task you want to automate 

c. Assign a keyboard shortcut to the macro 

d. Give the macro a name 

 

43. When assigning a shortcut key to a symbol, you 

should always try to select a key or key combination 

that is: 

a. unassigned 

b. located on the ten-key pad section of your 

keyboard. 

c. assigned to another task. 

d. from the same font family as the symbol. 

 

44. Which feature is used to replace straight 

quotes with smart quotes as you type? 

a. Auto Correct as you type 

b. Auto Change as you type 

c. Auto Format as you type 

d. Smart Tags as you type 

 

45. Which of the following command is not 

available in Tools menu? 

a. Auto text 

 

b. Autocorrect 

c. Auto summarize 

d. Macro 

 

46. Word has a list of predefined typing, spelling, 

capitalization, and grammar errors that _____ can 

detect and correct. 

 

a. AutoEntry 

b. AutoCorrect 

c. AutoAdd 

d. AutoSpell 

 

47. If you want to convert a symbol or several lines of 

text into an AutoCorrect entry, you should: 

48.  

a. Insert the symbol or type the text in a Word 

document first. Then, select the text or symbol 

and go to the AutoCorrect dialog box. 

b. Click the Tools menu and choose 

AutoCorrect Options. Then, click the Insert 

menu and choose Symbol (or click the 

Format menu and choose Paragraph) to add 

the symbol or paragraph to AutoCorrect. 
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c. AutoCorrect can only accommodate one line of 

text. It is not possible to convert a symbol or 

multiple lines of text into an AutoCorrect entry. 

 

d. Insert the symbol or type the text in a Word 

document first. Then, select the text or symbol 

and click the Edit menu followed by Paste 

Special. Select New AutoCorrect Entry and then 

click OK. 

 

48. Which option is not available in Insert Table 

Autofit behavior? 

 

a. Fixed Column Width 

b. AutoFit to Contents 

c. Autofit to Window 

d. Autofit to Column 

49. When you click on File menu in Word 2010, it 

opens 

a. File menu 

b. File Commands 

c. Backstage View 

d. File Ribbon 

50. Tabs stop position cannot be the following 

alignment 

a. Decimal Alignment 

b. Center Alignment 

c. Bar Alignment 

d. Justify Alignment 

 

51. Why the document you created at home displays 

with a different font at school? 

 

a. Because you have a different printer at school 

than at home 

b. Because you have a different monitor at school 

than at home 

c. Because the font you used at home is not 

installed on your school computer 

d. Because the version of Windows is different 

52. Ctrl + B 

 

a. Search the selected text 

b. Paste the selected text 

c. Bold the selected text 

d. Open the specified file 

 

53. A master document contains_________, each of 

which contains a pointer to a file on a disk? 

 

a. Placeholders 

b. subdocuments 

c. bookmarks 

d. references 

 

54. If the number of columns is selected 1 and the line 

between check box is marked, where is the line 

drawn? 

a. in the left margin 

b. in the right margin 

c. both in left and right margin 

d. None of Above 

 

55. A feature of MS Word that saves the 

document automatically after certain interval is 

available on 

a. Save tab on Options dialog box 

b. Save As dialog box 

c. Both of above 

d. None of above 
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56. After typing header text, how can you quickly 

enter footer text? 

a. Press PageDown key and type the text for footer 

b. Click on Switch between Heeder & Footer then 

type the text 

c. Both of above 

d. None of above 

57. To move the cursor page to page of document 

 

a. Ctrl+PgDn 

b. Ctrl+PgUp 

c. Both of above 

d. None of above 

58. You can jump to the next column by 

 

a. Clicking with your mouse on the next column 

b. Press Alt + Down-arrow 

c. Both of above 

d. None of Above 

 

59. Which of the following enables you to paste 

data multiple times? 

 

a. Windows Clipboard 

b. Office Clipboard 

c. Both Windows & Office Clipboard 

d. None of the all 

 

60. You need to jump to the next column breaking 

current column right at the cursor position. How 

can you break column? 

a. Pressing Ctrl+Enter 

b. Pressing Alt+Shift+Enter 

c. Break command from Insert menu 

d. Both b and c 

61. In Word you can force a page break 

 

a. By positioning your cursor at the appropriate 

place and pressing the F1 key 

b. By using the Insert/Section break on the Insert 

tab 

c. By positioning your cursor at the appropriate 

place and pressing Ctrl+Enter 

d. By changing the font size of your document 

 

62. How can you increase the font size of selected 

text by one point every time? 

 

a. By pressing Ctrl + ] 

b. By pressing Ctrl + [ 

c. By pressing Ctrl + } 

d. By pressing Ctrl + { 

63. How to use Format Painter multiple times 

 

a. By Click on Lock Format Painter Icon 

b. By Double Click on the Format Painter Icon 

c. By Selecting Edit -> Format Painter -> Multiple 

Use 

d. Format Painter cannot be use multiple times 

 

64. What is the default font used in MS Word 

2007 document? 

 

a. Times New Roman 

b. Arial 

c. Calibri 

d. Preeti 

65. Word includes a series of predefined graphics 

called 

 

_____ that can be inserted into a Word document. 

a. clip art 

b. hyperlinks 
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c. captions 

d. bookmarks 

 

66. A (n) _____is a dot or other symbol positioned 

at the beginning of a paragraph. 

a. bullet 

b. logo 

c. cell 

d. target 

 

67. Which of the following is not a type of page 

margin? 

a. Left 

b. Right 

c. Center 

d. Top 

 

68. Uppercase on Change Case dialog box and All 

Caps on Fonts dialog box both converts selected text 

into Capital 

Letters. What‟s the difference between the two? 

 

a. Both are same. They are only two different 

ways of capitalize text. 

 

b. It is faster to convert from Change Case than 

from Font dialog box 

 

c. Change Case makes conversion permanent 

but All Caps on Font can always be reverted 

 

d. All Caps on Font dialog box makes the change 

permanent where Change Case can be always 

reverted 

69. Ctrl + A 

a. Align Right 

b. Select All 

c. Change font 

d. Save document 

 

70. Which of the following is not on Home ribbon? 

a. Columns 

b. Font color 

c. Change Style 

d. Font 

 

71. When three hyphens, underscores, equal 

signs, asterisks, or number signs are typed and 

then the enter key is pressed, the AutoFormat 

feature _____. 

 

a. places a border above a paragraph 

b. creates a numbered list 

c. changes the characters to an em dash 

d. creates a bulleted list 

72. Microsoft Office Word is a (n) _____. 

 

a. area in the computer‟s main memory in which 

Microsoft Office text files are stored temporarily 

 

b. program included with Windows 2000 that can 

be used only to create or edit text files, smaller 

than 64K, that do not require formatting 

 

c. classified password that prevents unauthorized 

users from accessing a protected Microsoft 

Office item or document 

 

d. full-featured word processing program that 

can be used to create and revise professional 

looking documents easily 

 

73. Ctrl + E 

a. Exit Application 

b. Select All 

c. Clear All 

d. Align Center 
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74. When a custom tab stop is set, Word _____. 

a. clears all default tab stops 

 

b. clears all default tab stops to the right of the 

custom tab stop 

 

c. clears all default tab stops to the left of the 

custom tab stop 

 

d. does not clear any default tab stops 

 

75. When inserting Page number in footer it appeared 

1 but you wish to show a. How can you do that? 

 

a. From format menu choose bullets and 

Numbering and configure necessary setting 

 

b. From Insert menu choose Page Number and 

specify necessary setting 

 

c. Click on Page Number Format tool and 

specify required setting 

d. All of above 

 

76. How do you close a word document without 

closing Word window? 

 

a. Click on the Close button on the title bar 

b. Click on Xminimize button on the title bar 

c. Click on the Close command on Office menu 

d. Click Exit on the File menu 

77. To switch between insert mode and overtype 

mode, . 

 

a. click Caption on the Insert menu 

b. double-click the OVR status indicator on the 

status bar 

c. click Text Box on the Insert menu 

 

d. double-click the INS status indicator on the status 

bar 

 

78. What should you do if you require to paste the 

same format in many places? 

 

a. Click the Format painter and go on pasting in 

many places holding Alt Key 

 

b. Double click the format painter then go on 

pasting in many places 

 

c. Click the format painter then go on pasting to 

many places holding Ctrl Key 

d. All of above 

 

79. Which would you choose to save a document 

with a new name? 

a. Press Ctrl+S 

b. Click File, Save 

c. Click Tools, Options, Save 

d. Click File, Save As 

 

80. You cannot close MS Word application by 

a. Choosing File menu then Exit submenu 

b. Press Alt+F4 

c. Click X button on title bar 

d. From File menu choose Close submenu 

 

81. Which of the following option is not available in 

Insert >> Picture ? 

 

a. Chart 

b. Word Art 

c. Clip Art 

d. Graph 

 

82. Which option in File pull-down menu is used to 

close a file in MSWord? 

 

a. New 

b. Quit c. Close 

d. Exit 
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83. Ctrl + O 

a. Save Document 

b. Print Document 

c. Close Document 

d. Open Document 

 

84. Which feature do you use to create a 

newspaper like document? 

a. Bullets & numbering 

 

b. Tables 

c. Columns 

d. Tab stops 

 

85. A _____ contains buttons, boxes, and menus that 

allow tasks to be performed more quickly than 

using the menu bar. 

 

a. format bar 

b. status bar 

c. command bar 

d. toolbar 

 

86. A letterhead should contain all of the 

following EXCEPT ____. 

a. full street address 

b. logo 

c. complete legal name of the company, 

group, or individual 

d. None of the above 

 

87. Which of the following is not available in 

Font Spacing? 

 

a. Normal 

b. Loosely 

c. Condensed 

d. Expanded 

 

88. To convert a hyperlink e-mail address to regular 

text, right-click the e-mail address and then click 

_____ on the shortcut menu. 

 

a. Edit Hyperlink 

b. Select Hyperlink 

c. Convert Hyperlink 

d. Remove Hyperlink 

 

89. Which enables you to move directly to specific 

location in a document? 

 

a. Subdocuments 

b. Bookmarks 

c. Cross-references 

d. Outlines 

 

90. Each time the _____ key is pressed, the 

paragraph formatting in the previous paragraph is 

carried forward to the next paragraph. 

 

a. enter 

b. shift 

c. ctrl 

d. alt 

 

91. What is the shortcut key you can press to 

create a copyright symbol? 

 

a. Alt+Ctrl+C 

b. Alt + C 

c. Ctrl + C 

d. Ctrl + Shift + C 
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92. What is the short cut key to open Font dialog box? 

a. Ctrl + F 

b. Alt + Ctrl + F 

c. Ctrl + D 

d. Ctrl + Shift + D 

 

93. What is the shortcut key to "Center Align" the 

selected text? 

a. Ctrl + C 

b. Ctrl + E 

c. Ctrl + F 

 

d. None of above 

 

94. What is the shortcut key for Spelling 

Check in document? 

 

a. F7 

b. Shift + F7 

c. Ctrl + F7 

d. Alt + F7 

95. What is the shortcut key to Update Formula in a 

table? 

 

a. F9 

b. Alt + F9 

c. Ctrl + F9 

d. Shift + F9 

96. What is the shortcut key for "Font" dialog box? 

 

a. Ctrl + F 

b. Ctrl + D 

c. Ctrl + G 

d. None of the above 

 

97. What is the shortcut key for "Find and Replace" 

dialog box? 

 

a. Ctrl + F 

b. Ctrl + R 

c. Ctrl + H 

d. Ctrl + Shift + F 

 

98. What is the shortcut key to "Insert Hyperlink" 

in a document? 

a. Ctrl + H 

b. Ctrl + L 

c. Ctrl + K 

d. None of above 

 

99. How can you access the font size tool on 

formatting toolbar? 

a. Ctrl + S 

b. Ctrl + Shift + S 

c. Ctrl + P 

d. Ctrl + Shift + P 

 

100. What is the shortcut key for "Subscript" the 

selected text? 

 

a. Ctrl + = 

b. Ctrl + - 

c. Ctrl + Shift + = 

d. Ctrl + Shift + - 

 

101. What is the shortcut key for “Superscript” the 

selected text? 

 

a. Ctrl + = 

b. Ctrl + - 

c. Ctrl + Shift + = 

d. Ctrl + Shift + - 
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102. What is the shortcut key to Close Active 

Document in Microsoft Word? 

 

a. Ctrl + F4 

b. Shift + 

F4 

c. Ctrl + Shift + 

F4 d. None of 

above 

103. What is the shortcut key to show font dialog box? 

 

a. Ctrl + D 

b. Ctrl + Shift + F 

c. Ctrl + Shift + P 

d. All of the above 

 

104. How to remove all character 

formats? a. Shift + Spacebar 

 

b. Shift + Enter 

c. Ctrl + 

Spacebar d. 

Ctrl + Enter 

 

105. What is the shortcut key to “Undo” the last 

action in a document? 

 

a. Ctrl + 

X b. Ctrl 

+ Y c. 

Ctrl + Z 

d. None of above 

106. Which key do you press to force a page break? 

 

a. CTRL+ALT 

b. CTRL+ break 

c. CTRL+ Enter 

 

d. none of the above 

 

107. To increase a paragraph indent, use the _____ 

shortcut keys. 

a. ctrl+l 

b. ctrl+e 

c. ctrl+1 

d. ctrl+m 

108. To move to the end of the document, press the 

_____ key(s). 

a. down arrow 

b. end 

c. ctrl+down arrow 

d. ctrl+end 

 

109. Which key is used to select all the text 

in the document? 

a. Ctrl+T 

b. Ctrl+A 

c. Ctrl+F 

d. Ctrl+N 

110. To undo the last work, press ….. 

a. Ctrl+U 

 

b. Ctrl+Y 

c. Ctrl+Z 

 

d. Ctrl+W 

111. The scroll box on the vertical scroll bar indicates 

the 

_____. 

 

a. position of the insertion point from the top of the 

page 

b. distance of the insertion point from the left margin 

 

c. current relative location of the document 

portion displayed in the window 

d. rank of the word in which the insertion point is 

found 
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112. Headers and footers can include text and graphics, 

as well as the _____. 

 

a. current date b. 

page number c. 

current time d. all 

of the above 

 

113. Text boundary can be displayed or hidden from 

 

a. Auto text option from Insert menu 

 b. Options from Tools menu 

c. Customize from Tools menu 

d. All of above 

 

114. _____ are types of changes that occur when text 

has been omitted from a document and must be 

inserted later. 

 

a. Copy 

b. paste 

c. Cut 

 

d. Paste Special 

 

115. Which would you choose to move selected text 

from one place to another? 

 

a. Move and Paste 

b. Copy and Paste 

c. Cut and Paste d. 

Delete and Paste 

 

116. Ctrl + X 

a. Close Document 

 

b. Close Word Application 

 

c. Cut the Selected Contents 

d. Copy the Selected Contents 

 

117. Which is not a data source 

component? a. mail merge toolbar 

b. header row 

 c. data fields d. 

data records 

 

118. In Word, the mailing list is known as the ______. 

a. data sheet 

 

b. source 

c. data source 

d. sheet 

 

119. On the horizontal ruler, an upside down T indicates 

a 

 

_____ tab stop. a. 

left-aligned b. right-

aligned c. decimal-

aligned d. centered 

 

120. To erase a character to the right of the insertion 

point, press the _____ key. 

 

a. cancel 

 

b. backspace 

c. delete 

 

d. either b or c 

121. Ctrl + D 

 

a. Delete Dialog Box 

b. Font Dialog Box 

c. Delete All 

d. Do nothing 

122. Ctrl + Y 

 

a. Undo the last Action 
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b. Repeat the last Action 

c. Delete the last page 

d. Delete the first page 

 

123. “Ctrl + Delete” is used to 

 

a. Delete the word just after the cursor 

b. Delete the word just before the cursor 

c. Delete the single letter just after the 

cursor d. Delete the single letter just before 

the cursor 

 

124. “Ctrl + Backspace” is used to 

 

a. Delete the single letter just before the 

cursor b. Delete the single letter just after 

the cursor c. Delete the word just before the 

cursor d. Delete the word just after the 

cursor 

 

125. Auto text and Auto correct are ___________ 

tools. a. styling 

 

b. editing c. 

designing 

d. none of the above 

 

126. In normal view, automatic page breaks _____. 

 

a. do not display 

b. display on the screen as a single dotted horizontal 

line c. display on the screen above the header and 

beneath the footer 

 

d. display on the screen as a line separated by the 

words Page Break 

 

127. What is the extension of Word 

files?  

a. FIL 

b. DOT 

c. DOC 

d. TXT 

128. To autofit the width of column 

 

a. Double click the right border of 

column b. Double click the left border of 

column c. Double click the column 

header d. All of above 

 

129. To open Columns dialog box quickly 

 

a. double click on the left margin area of ruler 

b. double click the space between area on 

ruler c. double click the right margin in ruler 

d. All of above 

 

130. To cancel a job that is printing or one that is 

waiting to be printed _____. 

 

a. click the Print button on the Standard 

toolbar b. click the printer icon on the taskbar 

 

c. double-click the Print button on the Standard 

toolbar d. double-click the printer icon on the taskbar 

 

131. Which of the following enables you to make 

multiple changes in a document at once? 

 

a. find command 

 

b. Replace command 

c. Drag and Drop 

d. copy command 

 

132. Which of the following is best for quick copy 

operation? 

a. Copy and Paste 

 

b. Windows Clipboard c. 

Drag and Drop 

d. Auto Text 
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133. Which of the following is best for quick 

copy operation? 

a. Copy and Paste 

 

b. Windows 

Clipboard c. Drag 

and Drop 

 

d. Auto Text 

 

134. Which of the following operations moves text 

from clipboard? 

 

a. Copy 

b. Paste 

 

c. Drag and Drop 

d. Cut 

135. To select a group of words, _____. 

 

a. click the Group button on the Formatting toolbar 

 

b. double-click anywhere within the group to be 

selected c. drag the mouse pointer through the 

characters to be 

 

selected 

 

d. right-click the first and last characters of the 

group to be selected 

 

136. On which toolbar can you find Format Painter 

tool? 

a. Standard toolbar 

 

b. Formatting toolbar 

c. Drawing Toolbar 

 

d. Picture Toolbar 

 

137. What must be used to control the layering of 

objects? a. formatting toolbar 

 

b. picture toolbar 

c. drawing toolbar 

d. image toolbar 

 

138. Where can you find the Draw Table tool button? 

a. Standard toolbar 

 

b. Formatting toolbar 

c. Drawing toolbar 

d. Tables and Formatting toolbar 

 

139. Which toolbar has crop button? 

a. Standard toolbar 

 

b. Formatting toolbar 

c. Drawing toolbar 

d. Picture Toolbar 

 

140. Which of the following is graphics solution for 

Word Processors? 

a. Clipart 

 

b. WordArt 

c. Drop Cap 

 

d. All of above 

141. Which of the following is not of the merge 

process? 

a. Sort the data source records 

 

b. Format a main document 

c. Edit a data source 

 

d. Merge the two files to print or create a 

new document 

 

142. What would you do when you want to update the 

data in an embedded worksheet range? 

 

a. double click the worksheet range object 

 

b. right click worksheet range object & choose 

format object 

c. edit the data in the destination document 

 

d. edit the data in the source document. 
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143. Which command is used to establish a link 

between a source document and a destination 

document? 

a. Tools, Link, Documents 

 

b. Tools, Link 

c. Edit, Link 

 

d. Edit, Paste Special 

 

144. To select multiple cells, rows, or columns in a 

table that are not adjacent to one another, select 

the first cell and then hold down the _____ key 

while selecting the next cell, row, or column. 

 

a. alt 

b. shift 

c. enter 

 

d. ctrl 

 

145. The paragraph mark (¶) is a formatting 

mark that indicates where the _____ was 

pressed. 

 

a. tab 

key b. 

spacebar 

c. enter 

key d. 

shift key 

 

146. Which of the following option in File pull down 

menu is used to close a MS Word document? 

a. Quit 

 

b. Close 

c. Exit 

d. New 

 

147. Which keystroke is used for updating a field? 

a. F6 

b. F9 

 

c. F11 

d. F12 

 

148. Pressing the _____ key instructs Word to 

replace an AutoText entry name with the stored 

AutoText entry. 

a. f1 

 

b. f2 

c. f3 

 

d. f4 

 

149. Which of the following function key activates 

the speller? 

 

a. F5 

b. F7 

c. F9 

 

d. Shift + F7 

 

150. Which simplifies the process of formatting text if 

the same formatting is required in more than one 

location 

 

a. Auto Text 

b. Format Painter 

 

c. Font dialog box 

d. None of the above 

 

152. There can be many ways to insert page 

number in a document. Which of the following lets 

you insert page 

number 

 

a. Page number from Insert menu 

b. Page Setup from file menu 

c. Footnote from Insert menu 

 

d. Both a & c 
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153. The MLA style specifies that a superscript be 

used for a note reference mark to signal an 

explanatory note exists either at the bottom of the 

page as a(n) _____. 

 

a. footnote or at the end of the document as a 

startnote 

 

b. headnote or at the end of the document 

as an endnote 

 

c. footnote or at the end of the document as an 

endnote 

d. headnote or at the end of the document as a 

startnote 

 

154. If you need to change the typeface of a 

document, which menu will you choose? 

 

a. Edit 

b. View 

c. Format 

 

d. Tools 

 

155. Although it is not shown in normal view, to 

view a header, click _____ on the menu bar and 

then click Header and Footer. 

 

a. View 

 

b. Edit 

c. Format 

d. Tools 

 

156. To change margin settings, click _____ on the 

menu bar andthen point to the Page Setup 

command. 

 

a. File 

b. Edit 

c. Format 

 

d. Tools 

 

157. Which menu in MSWord can be used to 

change character size and typeface? 

 

a. View 

b. Tools 

 

c. Format 

d. Data 

158. From which menu you can insert Header and 

Footer? 

 

a. Insert Menu 

b. View Menu 

 

c. Format menu 

d. Tools Menu 

 

159. What is the tool in Word that copies only the 

format of selected text so that you can apply on 

other text? 

 

a. Copy 

b. Paste 

 

c. Format Painter 

d. Paste Special 

 

160. Select a ______ to apply a predefined 

format to a Word 2007 table 

a. Table style 

 

b. Table format 

c. Format Style 

 

d. None of above 

 

161. _____ are types of wizards and templates 

in the Resume Wizard dialog box. 

 

a. Standard, Contemporary, and 

Sophisticated b. Professional, 

Contemporary, and Elegant c. Formatted, 

Unformatted, and Graphic 

 

d. Ba 
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162. Changing the appearance of a document is 

called 

a. Proofing 

b. Editing 

 

c. Formatting 

d. All of above 

 

163. Which language does MS-Word use to create 

Macros? 

a. Visual C++ 

b. Visual Basic 

 

c. FoxPro 

d. Access 

 

164. Word stores all frames associated with a Web 

page in a single file called the _____. 

a. authoring page 

 

b. text page 

c. frames page 

d. hyperlink page 

 

165. You wished to justify text over the height of 

paper, which option will you choose 

 

a. Page Setup from File menu 

b. Paragraph from Format menu 

c. From formatting toolbar 

 

d. Font from Format menu 

166. If you need to hide some paragraphs, how can 

you do 

 

it? 

a. From Paragraph dialog box 

b. From Font dialog box 

 

c. From Options Dialog box 

d. None of above 

 

167. To display more of the document on the 

screen in print layout view, the _____ can be 

hidden. 

a. white space at the top of the pages 

 

b. white space at the bottom of the pages 

c. gray space between pages 

d. all of the above 

 

168. Which of the following is Page Orientation? 

a. Landscape 

 

b. Portrait 

c. Gutter 

d. Only A & B 

 

169. Which indent marker controls all the lines except 

first line? 

a. First Line Indent Marker 

 

b. Left Indent Marker 

c. Hanging Indent Marker 

 

d. Right Indent Marker 

 

170. Which of the following typically appear at the 

end of document for citation of source? 

 

a. End notes 

b. Foot notes 

 

c. Header 

d. Footer 

 

171. MS Office provides help in many ways, 

which of these is one of them? 

 

a. What is this? 

b. Office Assistant 

 

c. Help menu 

d. All of the above 
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172. To advance rightward from one cell to the next 

in a table, press the _____ key. 

a. tab 

 

b. backspace 

c. home 

 

d. enter 

 

173. Which key deletes the character to the left 

of the cursor? 

 

a. End 

b. Backspace 

 

c. Home 

d. Delete 

 

174. Which key deletes the character to the right 

of the cursor? 

 

a. End b. Backspace 

c. Home 

 

d. Delete 

 

175. Where is the quick Access Toolbar and when 

should you use it? 

 

a. upper-left corner and use it for your 

favorite commands 

 

b. floats over your text and use it when you 

need to make formatting 

 

changes 

 

c. Home tab and use it when you need to 

quickly launch or start new document 

 

d. None of above 

 

176. When you save a file as a Web page, Word 

converts the contents of the document into 

_____. 

 

a. Java 

b. Perl 

 

c. HTML 

d. Unix 

 

177. By default, Word automatically formats each 

heading in a table of contents as __________ 

a. bookmarks 

 

b. cross-references 

c. hyperlinks 

d. word-fields 

 

178. Footnotes, endnotes, and indexes are all 

inserted as 

a. bookmarks 

b. cross-references 

 

c. hyperlinks 

d. word fields 

 

179. Which of the following is not the part of 

standard office suite? 

a. Word Processor 

 

b. Database 

c. Image Editor 

 

d. File manager 

180. Ctrl + L 

a. Left Align 

 

b. Left Indent 

c. Increase Left Margin 

d. Decrease Left Margin 

 

181. The keystrokes Ctrl + I is used to 

a. Increase font size 

 

b. Inserts a line break 
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c. Indicate the text should be bold 

 

d. Applies italic format to selected text 

182. Ctrl + K 

 

a. Insert Page Humber 

b. Insert Hyperlink 

 

c. Insert Header 

d. Insert Footer 

 

183. Which of the following can NOT be used to 

create parallel style column? 

a. Format Tabs 

 

b. Table Insert Table 

c. Insert Textbox 

d. Format Columns 

 

184. Which of the following is used to create 

newspaper style columns? 

a. Format Tabs 

 

b. Table Insert Table 

c. Insert Textbox 

 

d. Format Columns 

 

185. Which menu do you choose to create footer? 

(in MS Office 2003) 

 

a. format, header and footer 

b. view, footer 

 

c. insert, header and footer 

d. view, header and footer 

 

186. Which menu do you choose to create header? 

(in MS Office 2003) 

 

a. format, header and footer 

b. view, header 

 

c. insert, header and footer 

d. view, header and footer 

 

187. What happens when you insert an 

AutoShape by simply clicking in the 

document? 

a. it appears near the insertion point 

 

b. it is inserted in its default size 

c. is selected 

 

d. all of the abovesic, Comprehensive, formaated 

 

188. What does EXT indicator on status bar of MS 

Word indicate? 

 

a. It indicates whether the external text is 

pasted on document or not 

 

b. It indicates whether extended add-ons are 

installed on MS Word or not 

 

c. It indicates whether Extended Selection 

mode is turned on or off 

 

d. None of above 

 

189. What happens when you click on Insert >> 

Picture >> Clip Art 

 

a. It inserts a clipart picture into document 

 

b. It lets you choose clipart to insert into document 

c. It opens Clip Art task pane 

d. None of above 

 

190. What happens if you press Ctrl + Shift + F8? 

a. It activates extended selection 

b. It activates the rectangular selection 

 

c. It selects the paragraph on which the 

insertion line is. 

 

d. None of above 
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191. What is the use of "All Caps" feature in MS-

Word? 

a. It changes all selected text into Capital Letter 

b. It adds captions for selected Image 

 

c. It shows all the image captions 

d. None of the above 

 

192. The feature of Word that automatically 

adjusts the amount of space between certain 

combination of characters so that an entire 

word looks more evenly spaced. What is that 

feature called? 

 

a. Spacing 

 

b. Scaling 

c. Kerning 

d. Positioning 

 

193. Gutter position can be set in following positions 

a. Left & Right 

b. Left & Top 

 

c. Left & Bottom 

d. Left Only 

 

194. The ____ indents all the lines of a paragraph 

except first line 

a. First Line Indent Marker 

 

b. Hanging Indent Marker 

c. Left Indent Marker 

 

d. Right Indent Marker 

195. A document in portrait orientation prints 

 

a. the same characters per line with the same 

document in landscape 

 

b. More characters per line than the same 

document in landscape 

 

c. Less characters per line than the same 

document in landscape 

 

d. Smaller fonts in order to fit the same 

amount of characters per line with 

landscape 

 

196. A _____ is a formatting mark at the end of a line 

that moves the insertion point to the beginning of 

the next physical line. 

 

a. paragraph break character 

b. nonbreaking space 

c. line break character 

 

d. nonbreaking hyphen 

 

197. Which option enables automatic updates in 

destination documents? 

 

a. embedding 

b. objects 

 

c. links 

d. relationships 

 

198. Which of the following position is not available 

for fonts on MS Word? 

 

a. Normal 

 

b. Raised 

c. Lowered 

d. Centered 

 

199. Which corner of the Word window has the 

zoom control? 

a. upper-left 

 

b. upper-right 

c. lower-left 

 

d. lower-right 
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200. When you point to the _____ corner of a 

table, the table move handle appears. 

 

a. upper-

right b. 

lower-left c. 

lower-right 

d. upper-left 

 

201. The ability to combine name and addresses 

with a standard document is called _________ 

 

a. document 

formatting b. 

database 

management c. mail 

merge 

 

d. form letters 

 

202. Which enables us to send the same letter to 

different persons? 

 

a. macros 

b. template 

c. mail 

merge d. 

none 

 

203. A word processor would most likely be used 

to do a. keep an account of money spent 

 

b. do a computer search in media 

center c. maintain an inventory 

d. type a biography 

 

204. What is gutter margin? 

 

a. Margin that is added to the left margin when 

printing 

b. Margin that is added to right margin when 

printing 

 

c. Margin that is added to the binding side of page 

when 

 

printing 

 

d. Margin that is added to the outside of the page 

when printing 

 

205. Which can be used for quick access to 

commonly used commands and tools? 

 

a. Status 

bar b. Tool 

bar c. 

Menu bar 

d. Title bar 

 

206. Which of the following is not essential 

component to perform a mail merge operation? 

 

a. Main 

document b. 

Data source 

 

c. Merge 

fields d. Word 

fields 

 

207. When the Language bar is _____, it means that 

you do not see it on the screen but it will be 

displayed the next time you start your computer. 

 

a. 

restored 

b. hidden 

 

c. 

minimized 

d. closed 

208. AutoCorrect was originally designed to replace 

 

_________ words as you 

type. a. short, repetitive 

 

b. grammatically 

incorrect c. misspelled 

d. none of the above 
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209. Home Key c. Moves the cursor to the end of Paragraph 

a. Moves the cursor beginning of the document 

d. None of the 

Above  

b. Moves the cursor beginning of the paragraph 

221. Which of the following are word processing 

software? 

c. Moves the cursor beginning of the screen a. WordPerfect  

d. Moves the cursor beginning of the line b. Easy Word  

210. “Ctrl + Right Arrow” is used to c. MS Word  

a. Moves the cursor one word right d. All of above  

b. Moves the cursor end of the line 222. Which file starts MS Word? 

c. Moves the cursor end of the document a. winword.exe  

d. Moves the cursor one Paragraph down b. word.exe  

211. End Key c. msword.exe  

a. Moves the cursor end of the line d. word2003.exe  

b. Moves the cursor end of the document 223. Ctrl + N  

c. Moves the cursor end of the paragraph a. Save Document  

d. Moves the cursor end of the screen b. Open Document  

212. “Ctrl + PageDown” is used to c. New Document  

a. Moves the cursor one Paragraph Down d. Close Document  

b. Moves the cursor one Page Down 

224. To exit from the Resume Wizard and return to 

the 

c. Moves the cursor one Line Down 

document window without creating a resume, click 

the 

d. Moves the cursor one Screen Down 

_____ button in any panel in the Resume Wizard 

dialog 

213. “Ctrl + Down Arrow” is used to box.  

a. Moves the cursor one paragraph down a. Cancel  

b. Moves the cursor one line down b. Back  

c. Moves the cursor one page down c. Next  

d. Moves the cursor one screen down d. Finish  

214. Page Up Key 225. What are inserted as cross-reference in Word? 

a. Moves the cursor one line up a. Placeholders  

b. Moves the cursor one screen up b. Bookmarks  

c. Moves the cursor one page up c. Objects  

d. Moves the cursor one paragraph up d. Word fields  

215. “Ctrl + Left Arrow” is used to 226. Which of the following is not the Section Break 

a. Moves the cursor beginning of the Line Option?  

b. Moves the cursor one word left a. Next Page  

c. Moves the cursor one paragraph up b. Previous Page  

d. Moves the cursor one paragraph down c. Odd Page  

216. Page Down Key d. Even Page  

a. Moves the cursor one line down 227. Which of the following is not valid version of MS 

b. Moves the cursor one page down Office?  

c. Moves the cursor one screen down a. Office XP b. Office Vista 

d. Moves the cursor one paragraph down c. Office 2007 d. None of above 

217. “Ctrl + PageUp” is used to 

228. By default, on which page the header or the 

footer is 

a. Moves the cursor one Page Up printed?  

b. Moves the cursor one Paragraph Up a. on first page  
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c. Moves the cursor one Screen Up b. on alternate page  

d. Moves the cursor one Line Up c. on every page  

218. “Ctrl + Up Arrow” is used to 

d. none of the 

above  

a. Moves the cursor one page up 

229. Where can you find the horizontal split bar on 

MS 

b. Moves the cursor one line up Word screen?  

c. Moves the cursor one screen up a. On the left of horizontal scroll bar 

d. Moves the cursor one paragraph up b. On the right of horizontal scroll bar 

219. “Ctrl + Home” is used to c. On the top of vertical scroll bar 

a. Moves the cursor to the beginning of Document d. On the bottom of vertical scroll bar 

b. Moves the cursor to the beginning of Line 230. Ctrl + G  

c. Moves the cursor to the beginning of Paragraph a. Open Paragraph Dialog box activating Goto Tab 

d. All of the above 

b. Open Page Setup Dialog box activating Goto 

Tab 

220. “Ctrl + End” is used to 

c. Open Find and Replace Dialog box with 

activating 

a. Moves the cursor to the end of Line Goto Tab  

b. Moves the cursor to the end of Document d. Open Goto Dialog box 
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231. Ctrl + F 

 

a. Open Find and Replace Dialog box with 

activating Find Tab 

 

b. Open Page Setup Dialog box with activating 

Layout Tab 

 

c. Open Font Dialog Box with activating Font 

tab d. Open File Save as Dialog box 

232. Ctrl + H 

 

a. Open Find and Replace Dialog box with 

activating Replace Tab 

 

b. Open Format Dialog box activating Insert Hyper 

Link tab 

 

c. Open Insert Dialog box activating Insert Hyper 

Link Tab 

 

d. Open Insert Hyper Link Dialog 

box 233. Ctrl + P 

 

a. Open Paragraph Dialog 

Box b. Open Page Format 

Dialog Box c. Open Save 

Dialog Box d. Open Print 

Dialog box 

 

234. Ctrl + T 

 

a. Hanging Indent 

b. Left Indent 

 

c. Open Tabs Dialog box 

 

d. Terminate all opened Dialog box 

 

235. When sharing data in Office, the ________ 

document is the document in which the data was 

first entered. 

 

a. source 

 

b. 

destination 

c. original d. 

primary 

 

236. With which view can you see how text and 

graphics will appear on the printed page? 

a. Normal 

 

b. Print Layout 

c. Outline 

 

d. Web Layout 

237. Portrait and Landscape are 

 

a. Page Orientation 

 

b. Paper Size 

 

c. Page Layout 

d. All of above 

 

238. To verify that the note text is positioned 

correctly on the page, switch to _____ view or 

display the document in print preview. 

 

a. normal 

 

b. print layout 

c. page 

layout d. 

page edit 

 

239. Which of the following is true regarding 

page Orientation of a Document? 

a. Page Orientation can be change at any time 

 

b. Page Orientation of document determines by 

printer c. Page Orientation must be set before 

start typing 

d. Page Orientation of a document cannot be 

changed. 

 

240. Which feature helps you to inserts the contents 

of the Clipboard as text without any formatting 

 

a. Paste Special 
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b. Format Painter 

 

c. Page Setup 

d. Styles 

 

241. switching between portrait and landscape 

modes involves the: 

 

a. header and footer 

toolbar b. print layout 

view 

 

c. page setup dialog 

box d. none of the 

above 

 

242. Where can you change the vertical 

alignment? a. Formatting toolbar 

 

b. Paragraph dialog 

box c. Page Setup 

dialog box d. 

Standard toolbar 

 

243. A _____ is a collection of predefined design 

elements and color schemes. 

 

a. feature 

b. 

hyperlink 

c. palette 

d. theme 

 

244. Change the _____ to create a document 

in wide format 

 

a. Page 

Orientation b. 

Page margins c. 

Paper Style 

d. Paper Source 

 

245. _____ formatting is the process of changing the 

way letters, numbers, punctuation marks, and 

symbols appear on the screen and in print. 

 

a. 

Document 

b. 

Character 

c. 

Paragraph 

d. Object 

 

246. The Word Count command on the Tools menu 

displays the number of words as well as the 

number of 

 

_____ in the current 

document. a. lines 

 

b. 

characters 

c. 

paragraphs 

d. all of the above 

 

247. Which operation you will perform if you 

need to move a block of text? 

 

a. Copy and 

Paste b. Cut and 

Paste c. Paste 

and Delete d. 

Paste and Cut 

 

248. Ctrl + V 

 

a. Paste Texts in the beginning of 

Document b. Paste Images in the 

beginning of Document c. Paste Tables 

at the middle of Document d. None of the 

above 

 

249. The _____, or typeface, defines the 

appearance and shape of letters, numbers, and 

special characters. 

 

a. font 

 

b. font 

size c. 

point 

d. paragraph formatting 
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250. Columns dialog box can be opened 

from a. Format menu Columns 

submenu 

 

b. Double click on column space in 

ruler c. Press Alt + O + C 

d. All of above 

 

251. You can detect spelling and grammar 

errors by a. Press Shift + F7 

 

b. Press Ctrl + 

F7 c. Press 

Alt+ F7 d. 

Press F7 

 

252. How can you break the current column and start 

a new column immediately? 

 

a. Press Ctrl + Shift + 

Enter b. Press Alt + 

Enter 

 

c. Press Ctrl + Enter 

d. Press Alt + Shift + Enter 

 

253. How can you disable extended selection mode? 

a. Press F8 again to disable 

 

b. Press Del to disable 

 

c. Press Esc to disable 

d. Press Enter to disable 

 

254. To instruct Word to stop bulleting paragraphs, 

do any of the following except _____. 

 

a. press the enter key twice 

 

b. click the Undo button on the Standard 

toolbar c. press the backspace key to 

remove the bullet 

 

d. click the Bullets button on the Formatting toolbar 

 

255. Which of these toolbars allows changing of 

Fonts and their sizes? 

 

a. Standard 

b. 

Formatting 

 

c. Print 

Preview d. 

None of these 

256. to view headers and footers, you must switch to 

 

a. normal view 

b. print layout view 

 

c. print preview mode 

 

d. both B and C 

257. Ctrl + C 

 

a. Copy the selected text 

 

b. Cut the selected text 

c. Print the selected text 

 

d. Paste the selected text 

258. Ctrl + Q 

 

a. Paragraph formatting (Line Space and 

Paragraph Space) 

 

b. Close Word Application without saving 

Document c. Print Whole Document without 

confirmation d. Does nothing 

 

259. Background color or effects applied on a 

document is not visible in 

 

a. Web layout 

view b. Print 

Layout view c. 

Reading View 

d. Print Preview 

 

260. Ctrl + R 

a. Re-Open the last closed document 

 

b. Re-Print the last printed page 
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c. Re-Apply the last paragraph formatting 

d. Right align the selected Paragraph 

 

261. When Word flags a possible spelling or 

grammar error, it also changes the mark on 

the Spelling and Grammar Status icon to a 

_____. 

 

a. green X 

b. green check mark 

c. red X 

 

d. red check mark 

262. Which of the following is not a font style? 

 

a. Bold 

b. Italics 

c. Regular 

 

d. Superscript 

 

263. The other Col# are inactive when you‟ve 

select 3 columns. How will you activate those 

boxes? 

 

a. double click on spacing box 

b. double click on inactive Col# 

 

c. Remove mark from Line between checkbox 

d. Remove mark from Equal Column Width check 

box 

264. From where you can access Save command? 

 

a. Home tab 

b. Insert tab 

 

c. Review tab 

d. None of above 

265. How can you remove tab stop markers from 

ruler? 

 

a. Double click the tab marker and choose Clear All 

b. Drag the tab stop marker out of the ruler 

c. Right click the tab stop marker and choose 

remove 

 

d. All of above 

266. Ctrl + M 

 

a. New Document 

b. Close Document 

c. Right Indent 

 

d. Left Indent 

 

267. Which of the following is not available on the 

Ruler of MS Word screen? 

 

a. Tab stop box 

b. Left Indent 

 

c. Right Indent 

d. Center Indent 

268. In Word, the default alignment for paragraphs is 

 

_____. 

 

a. left-aligned, or flush margins at the left edge 

and uneven edges at the right edge 

 

b. centered, or equidistant from both the left edge 

and the right edge 

 

c. right-aligned, or flush margins at the right 

edge and uneven edges at the left edge 

 

d. justified, or flush margins at both the left and 

right edges 

269. In MS Word, Ctrl+S is for ….. 

 

a. Scenarios 

b. Size 

c. Save 

 

d. Spelling Check 
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270. Ctrl + W 

 

a. Save and Print the Document 

 

b. Save and Close Word 

Application c. Save and Close 

document 

d. Without Save, Close Document 

 

271. The key F12 

opens a a. Save As 

dialog box b. Open 

dialog box 

 

c. Save dialog 

box d. Close 

dialog box 

 

272. Ctrl + I 

 

a. Italic 

b. Left Indent 

 

c. Save Document 

d. Close Document 

273. Ctrl + S 

 

a. Save Document with different name 

b. Save Document with same name 

 

c. Save Document and Close Word Application 

d. Save Document and Print whole Pages 

 

274. If you will be displaying or printing your document 

on another computer, you‟ll want to make sure and 

select the _____________ option under the „Save‟ 

tab. 

 

a. Embed Fonts 

b. Embed True Type Fonts 

c. Save True Type Fonts 

 

d. Save Fonts 

275. Ctrl + J 

a. Align Justify 

 

b. Insert Hyperlink 

c. Search 

 

d. Print 

 

276. What is a portion of a document in which 

you set certain page formatting options? 

 

a. Page 

b. Document 

 

c. Section 

d. Page Setup 

 

277. If you need to double underline a word, how will 

you do that? 

 

a. Go to Format menu and then Font option. 

Open Underline Style and choose Double 

Underline 

 

b. From Format menu choose Font option and then 

from Font tab open Underline Style and select 

Double Underline 

 

c. Select the text then choose Format >> Font 

and on Font tab, open Underline Style and 

choose Double Underline 

 

d. Click double underline tool on formatting toolbar 

 

278. How can you apply exactly the same formatting 

you did to another text? 

 

a. Copy the text and paste in new location. Then 

type the new text again. 

 

b. Copy the text and click on Paste Special tool 

on new place 

 

c. Select the text then click on Format Painter and 

select the new text 

 

d. All of above 
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279. Which of the following is not one of the three 

„Mail Merge Helper‟ steps? 

a. merge the two files 

 

b. create the main document 

 

c. set the mailing list 

parameters d. create the 

data source 

 

280. To select a block of text, click at the beginning of 

the selection, scroll to the end of the selection, 

position the mouse pointer at the end of the 

selection, hold down the 

_____ key, and then click (or drag through the 

text). a. ctrl 

 

b. alt 

c. 

shift 

d. tab 

281. What is the shortcut-key for manual line break? 

 

a. CTRL + Enter 

 

b. Alt + Enter 

c. Shift + Enter 

 

d. Space + Enter 

 

282. Which key should be pressed to start a new 

paragraph in MS-Word? 

 

a. Down Cursor 

Key b. Enter Key 

 

c. Shift + 

Enter d. Ctrl + 

Enter 

283. What is the shortcut key to display field codes? 

 

a. Alt + F9 

 

b. Ctrl + F9 

c. Shift + F9 

 

d. Space + F9 

 

284. To use your keyboard instead of the mouse to 

select tools on the ribbon, you display the KeyTips 

by pressing the _____________key? 

a. Alt b. Ctrl 

 

c. Shift+Enter d. Alt+Enter 

 

285. Press _____ to create a line break, which 

advances the insertion point to the beginning of the 

next physical line 

 

– ignoring any paragraph formatting 

instructions. a. shift+enter 

 

b. 

ctrl+enter 

c. shift+tab 

d. ctrl+tab 

286. A word field may consist of an optional 

field instruction called a(n) ______ 

 

a. 

subdocument 

b. symbol 

 

c. 

signal 

d. 

switch 

 

287. Essential business letter elements include the 

_____. a. date line and inside address 

 

b. message 

 

c. signature 

block d. all of 

the above 

 

288. Which of the following helps to reduce spelling 

error in the document? 

 

a. Auto Format b. Auto Correct 

c. Smart Tags d. Auto Text 

 

 

15 



JOBIFY PAKISTAN 

BABAR ALI TANOLI 31 

 

289. It is possible to _______ a data source 

before performing a merge. 

 

a. create 

b. 

modify 

c. sort 

 

d. all of the above 

 

290. Word has Web authoring tools allow 

you to incorporate _____ on Web pages. 

 

a. bullets 

 

b. 

hyperlinks 

c. sounds 

 

d. all of the above 

 

291. When typing in Preeti font all the Ukars 

turn to something else? What‟s the cause? 

 

a. Autotext 

 

b. 

Autocorrect 

c. Speller 

d. Preeti font does not work with Word 

 

292. Which of the following commands should you 

always use before submitting a document to 

others? 

a. find command 

 

b. Replace command 

 

c. Spelling and 

Grammar d. 

Thesaurus 

 

293. What is placed to the left of horizontal scroll bar 

a. Tab stop buttons 

 

b. View buttons 

 

c. Split buttons 

d. Indicators 

 

294. Insert Date, Format Page Number, and 

Insert AutoText are buttons on the _____ 

toolbar. 

a. Formatting 

 

b. Header and 

Footer c. Standard 

 

d. Edit 

 

295. Which of the following do you use to 

change margins? 

 

a. formatting toolbar 

 

b. page setup dialog 

box c. Standard 

toolbar 

 

d. paragraph dialog box 

 

296. In order to email a Word document from withing 

MS Word 

 

a. Office button >> Send to >> Mail 

Recipient b. Save the file as an email 

attachment 

 

c. Start Outlook and attach the file while open in 

Word d. This is an impossible operation 

 

297. A screen element of MS Word that is usually 

located below the title bar that provides 

categorized options is a. Menu mar 

 

b. Tool Bar 

c. Status 

Bar 

 

d. All of the above 

298. In Word 2007 the Zoom is placed on 

 

a. View tab 

 

b. Home tab 

c. Status bar 

 

d. A & C both 
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299. The _____ is a short horizontal line 

indicating the conclusion of a document. 

 

a. insertion 

point b. end 

mark 

 

c. status 

indicator d. 

scroll box 

 

300. Small squares, called _____, on the selection 

rectangle that surrounds a graphic can be used to 

change the dimensions of the graphic. 

 

a. scroll boxes 

b. sizing 

handles c. 

status 

indicators d. 

move handles 

 

301. A _____ is not attached to an edge of the 

Word window; that is, it displays in the middle of 

the Word window and can be moved anywhere in 

the window. 

a. floating toolbar 

b. scroll bar 

 

c. status toolbar 

d. menu bar 

 

302. Which of the following best describes the 

contents of a mail merge main document? 

 

a. Information that is unique for every form letter 

created b. Information that is same for every form 

letter created c. Styles and fonts for the data 

source d. None of above 

 

303. A character that is raised and smaller 

above the baseline is known as 

a. outlined 

 

b. raised 

c. superscript 

 

d. subscript 

 

304. The shortcut keys for the _____ character 

formatting are ctrl+ shift+ plus sign. 

 

a. case of letters 

b. underline words, not spaces 

 

c. superscript 

d. all capital letters 

305. Using Find command in Word, we can search? 

 

a. characters 

b. formats 

c. symbols 

 

d. All of the above 

306. Thesaurus tool in MS Word is used for 

 

a. Spelling suggestions 

b. Grammar options 

c. Synonyms and Antonyms words 

 

d. All of above 

 

307. Which of the following can be used to divide a 

web page into areas? 

 

a. frames 

b. theme 

 

c. table of contents 

d. none of the above 

308. The ribbon in Word 2007 consists of a series of 

 

a. Gates b. Smaller ribbons 

c. Tabs d. Icons 
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309. Borders can be applied 

to a. cells 

 

b. 

paragraph 

c. text 

d. All of above 

 

310. Which tab in Font dialog box contain options to 

apply font effects? 

a. Font tab 

 

b. Character 

Spacing c. Text 

Effects 

 

d. Standard Toolbar 

 

311. To save an existing document with a 

different file name, click _____. 

 

a. the Save button on the Standard 

toolbar b. Save on the File menu 

 

c. the Save As button on the Standard 

toolbar d. Save As on the File menu 

 

312. When you point to a text entry in the Office 

Clipboard gallery in the Clipboard task pane, 

_____. 

 

a. the first several characters of text in the item 

display as 

a ScreenTip 

 

b. the text entry is deleted from the Office 

Clipboard gallery 

 

c. the text entry is pasted into the document 

at the location of the insertion point 

d. all of the above 

 

313. What happens if you mark on Hidden check 

box of Font dialog box after you select some 

text? 

 

a. The text is deleted from document and you 

need to bring from Recycle Bin if required 

again. 

 

b. The text is hidden and you need to bring 

it by removing the check box if needed 

again 

 

c. The text is deleted and cannot be returned 

back d. The text is hidden and cannot be 

returned back 

 

314. Which is true when you insert an excel 

worksheet into a word document? 

 

a. word is the destination 

document b. excel is the 

destination document 

 

c. the worksheet is the destination 

document d. the document is the source 

document 

 

315. Which of the following provides a list ofx 

synonyms? a. Find command 

 

b. Replace 

Command c. 

Thesaurus 

 

d. Spelling and Grammar 

 

316. The _____ is a special toolbar that displays a 

series of names, each of which represents a list of 

commands that can be used to perform tasks. 

 

a. scroll bar 

 

b. status bar 

c. title bar 

d. menu bar 

 

317. Dropcap means 

a. All Caps 

b. Small Caps 

 

c. Title case 

d. None of above 
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318. Press the enter key in all of the 

following circumstances except _____. 

a. to insert a blank line into a document 

 

b. when the insertion point reaches the right 

margin c. to begin a new paragraph 

 

d. in response to certain Word commands 

319. Why Drop Caps are used in document? 

 

a. To drop all the capital letters 

 

b. To automatically begin each paragraph with 

capital letter 

 

c. To begin a paragraph with a large dropped 

initial capital letter 

d. None of above 

 

320. In MS-Word, for what does ruler 

help? a. to set tabs 

b. to set indents 

 

c. to change page 

margins d. All of the 

above 

 

321. What is the purpose of inserting header and 

footer in document? 

 

a. to enhance the overall appearance of the 

document b. to mark the starting and ending of 

page 

c. to make large document more readable 

 

d. to allow page headers and footers appear on 

document when printed 

 

322. A bookmark is an item or location in document 

that you identify as a name for future reference. 

Which of the following task is accomplish by using 

bookmarks? 

a. to add anchors in web page 

 

b. to mark the ending of a paragraph of 

document c. to quickly jump to specific 

location in document d. to add hyperlinks in 

webpage 

 

323. What is the use of bookmarks in Microsoft Word? 

a. To easily correct the spelling errors 

 

b. To quickly jump to a specific location in the 

document c. To quickly jump to the ending of the 

document d. To create a link within the document 

 

324. What is the use of Document Map? 

a. to quickly format the document 

 

b. to quickly print required page 

c. to quickly navigate the document 

d. to quickly correct spelling mistakes 

 

325. Which bar is usually located below that Title Bar 

that provides categorized options? 

 

a. Menu bar 

b. Status Bar 

c. Tool bar 

 

d. Scroll bar 

 

326. The formats defined by _____ include character 

formatting, such as the font and font size; 

paragraph formatting, such as line spacing and text 

alignment; table formatting; and list formatting. 

 

a. 

options 

b. styles 

c. 

toolbars 

d. tabs 

 

327. To get to the „Symbol‟ dialog box, click on the 

 

______ menu and choose „Symbol‟. 
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a. Insert 

b. Format 

c. Tools 

 

d. Table 

 

328. To insert a drop cap in one of the 

paragraph you should access 

 

a. Insert Menu 

b. Format 

 

c. Tools 

d. None of above 

 

329. To set an exception to an AutoCorrect rule, click 

 

_____ on the menu bar and then click 

AutoCorrect Options to display the 

AutoCorrect dialog box. 

 

a. Format 

b. Edit 

c. Tools 

 

d. View 

330. How do you magnify your document? 

 

a. View, Zoom 

b. Format, Font 

c. Tools, Options 

 

d. Tools, Customize 

 

331. Which would you choose to list 

Synonyms & Antonyms of a selected word? 

 

a. Tools, Spelling & 

Grammar b. Tools, 

Language 

 

c. Tools, Options 

d. Insert, Cross-reference 

 

332. Which would you choose to display the 

statistics about a document? 

 

a. tools, word 

count b. insert, 

statistics 

 

c. tools, spelling and 

grammar d. tools, statistics 

 

333. Which is an Office feature that makes it easy to 

edit embedded objects? 

 

a. pasting 

b. visual editing 

 

c. tools, update, 

links d. edit, links 

 

334. When using the MLA style, position 

explanatory notes either at the _____. 

 

a. top of the page as head notes or at the end of 

the paper as endnotes 

 

b. bottom of the page as footnotes or at the end 

of the paper as endnotes 

 

c. top of the page as head notes or at the beginning 

of the paper as front notes 

 

d. bottom of the page as footnotes or at the 

beginning of the paper as front notes 

 

335. If you want to keep track of different editions 

of a document which features will you use? 

 

a. Editions 

b. 

Versions 

 

c. Track 

Change d. All 

of above 
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336. Which feature is used for monitoring all 

document changes? 

 

a. Edit 

Document b. 

Monitor Change 

c. Track Change 

d. Track all 

 

337. Which of the following line spacing is invalid? 

 

a. Single 

 

b. Double 

c. Triple 

 

d. Multiple 

338. How many margins sare there on a page? 

a. Two (header and footer) 

 

b. Four (top, bottom, right and left) 

c. Two (landscape and portrait) 

d. Four (center, top, left and bottom) 

 

339. Which of the following is correct regarding 

Underline in MS-Word? 

 

a. Color of Underline can be change 

b. Style of Underline can be change 

c. Underline can be set using by shortcut key 

 

d. All of the above 

 

340. On the works cited page, list works by each 

author‟s last name and _____ the title of the 

work. 

 

a. italicize or underline 

b. boldface or italicize 

 

c. underline or boldface 

d. enlarge or underline 

341. Ctrl + U 

 

a. Undelete the previously deleted text 

b. Undo the last changes 

 

c. Underline the document name 

d. Underline the selected text 

 

342. When a hyperlink is created, Word formats the 

Web address as _____. 

a. italicized and colored red 

 

b. italicized and colored blue 

c. underlined and colored red 

d. underlined and colored blue 

 

343. What is the name of the feature that will allow 

you to take a step backward if you‟ve made a 

mistake? 

a. Redo 

 

b. Cancel 

c. Undo 

 

d. Backspace 

344. To read through a document you may 

a. Use the arrow key 

 

b. Dragging the scroll box on the scroll bar 

c. Use your ENTER key to go down line by line 

 

d. Only A & B 

 

345. Which of the following can you change using the 

page setup dialog box? 

 

a. margins 

b. page orientation 

c. vertical alignment 

 

d. all of the above 
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346. The header and footer command are located on 

the 

 

…..tab 

a. Home 

b. Insert 

c. View 

d. 

Header 

 

347. The column command is located on the 

_____ tab. a. Insert 

 

b. 

Home 

c. View 

 

d. Page Layout 

 

348. Using the ribbon where should you go to 

activate the ruler on your document? 

 

a. View >> 

toolbars b. File 

>> Open 

c. View >> Ruler 

 

d. Insert >> Reference 

 

349. Which menu do you choose to shade 

words and paragraph? 

 

a. format, borders and shading 

b. insert, borders and shading 

 

c. view, shading 

d. none of the above 

 

350. Suppose you wanted to create an AutoCorrect 

entry that would type the words „We regret to 

inform you that your submission has been 

declined‟ Of the following choices, which would be 

the best name you could assign to this entry? 

 

a. regret 

b. 

subdecl 

 

c. We regret to inform you that your submission has 

been declined 

 

d. 11 

 

351. Before creating a master document, you must 

switch to _________ 

 

a. Normal 

View b. 

Outline View 

 

c. Web Layout 

View d. Print 

Layout View 

 

352. Before moving a subdocument to another 

location within a master document, you must 

switch to _____ 

 

a. Normal 

View b. 

Outline View 

 

c. Web Layout 

View d. Print 

Layout View 

 

353. Which of the following can be used to 

navigate documents? 

 

a. frames 

 

b. hyperlinks 

c. web 

toolbar 

 

d. all of the above 

 

354. Which of the following symbol sets would be 

most likely to contain a mathematical symbol such 

as a degree sign, greater than or equal to, or a 

Greek letter? 

 

a. Wingdings 

b. Wingdings 

3 c. 

Webdings d. 

Symbol 
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355. The _____ on the right side of the menu bar lets 

users type free-form questions, such as how do I 

save, or terms, such as copy, and Word responds by 

displaying a list of topics related to the word or 

phrase entered. 

 

a. Type a question for help 

box b. Question Mark 

button 

 

c. What‟s this? 

command d. Index 

sheet 

 

356. Selecting text means, selecting? 

 

a. a word 

 

b. an entire sentence 

 

c. whole document 

d. any of the above 

 

358. Bold, Italic, Regular are known 

as a. font styles 

 

b. font 

effects c. 

word art d. 

text effects 

359. Shimmer, Sparkle text, Blinking Background 

etc. are known as 

 

a. font styles 

b. font 

effects c. 

word art d. 

text effects 

 

360. Superscript, subscript, outline, emboss, 

engrave are known as 

 

a. font styles 

b. font 

effects c. 

word art d. 

text effects 

361. The main elements of the _____ are the insertion 
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point, end mark, mouse pointer, rulers, scroll 

bars, and status bar. 

a. Word toolbar 

 

b. Formatting toolbar 

 

c. Word document 

window d. Graphics 

toolbar 

 

362. MS-Word automatically moves the text to the 

next line when it reaches the right edge of the 

screen and is called? 

 

a. Carriage 

Return b. Enter 

 

c. Word Wrap 

d. None of the above 

 

363. Which of the following statement is false? 

 

a. You can set different header footer for even 

and odd pages 

 

b. You can set different page number 

formats for different sections 

 

c. You can set different header footer for first 

page of a section 

 

d. You can set different header and footer for last 

page of a section 
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